Configuration Cisco Nexus 3064 en routeur de coeur

Fat Configuration

Configuration Cisco Nexus 3064 en routeur de coeur

Au ResEl, on aime bien avoir plein d’équipements différents. Bon, en vrai on a chopé une superbe occaz d’acheter un (deux) Cisco N3K pour la modique somme de 350€/Cisco. Du coup en ni une ni deux, on les a acheté sans réfléchir.

Un des Cisco a fini en salle serveur pour passer nos serveurs en 10Gbps, l’autre a fini en routeur de coeur sur Rennes.

Bon, dans cet article on parle de la configuration du Cisco N3K se trouvant à Rennes, en salle serveur

!Command: show running-config
 !Running configuration last done at: Fri Oct 30 14:30:17 2020
 !Time: Fri Oct 30 14:36:47 2020
 version 7.0(3)I7(8) Bios:version 4.5.0 
 hostname swre-stack-dcdisi
 vdc swre-stack-dcdisi id 1
   limit-resource vlan minimum 16 maximum 4094
   limit-resource vrf minimum 2 maximum 4096
   limit-resource port-channel minimum 0 maximum 104
   limit-resource u4route-mem minimum 128 maximum 128
   limit-resource u6route-mem minimum 96 maximum 96
   limit-resource m4route-mem minimum 58 maximum 58
   limit-resource m6route-mem minimum 8 maximum 8
 feature scp-server
 feature ospf
 feature interface-vlan
 feature dhcp
 feature lldp
 logging level aaa 5
 no password strength-check
 username admin password 5 $1$SECRET_HERE  role network-admin
 banner motd ^
           Bienvenue sur $(hostname) :)
 _____           ______ _           .            .
 |  _ \         |  | |          |            |
    | |) |  | |  | |         |||          |||
    |  _  // _ \/ |  | | |       .|||||.      .|||||.
    | | \ \  /__ \ || |    .:|||||||||:..:|||||||||:.
    ||  __||/_|_|     C i s c o  S y s t e m s
 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
 !!!!!!!!!!!!!!!!!!!!!!!!!!!
 ^
 ip domain-lookup
 ip domain-name sw.resel.fr
 service unsupported-transceiver
 errdisable recovery cause link-flap
 errdisable recovery cause udld
 errdisable recovery cause bpduguard
 errdisable recovery cause loopback
 errdisable recovery cause storm-control
 errdisable recovery cause psecure-violation
 ip access-list copp-system-acl-eigrp
   10 permit eigrp any 224.0.0.10/32 
 ipv6 access-list copp-system-acl-eigrp6
   10 permit eigrp any ff02::a/128 
 ip access-list copp-system-acl-icmp
   10 permit icmp any any 
 ip access-list copp-system-acl-igmp
   10 permit igmp any any 
 ip access-list copp-system-acl-ntp
   10 permit udp any any eq ntp 
   20 permit udp any eq ntp any 
 ip access-list copp-system-acl-pimreg
   10 permit pim any any 
 ip access-list copp-system-acl-ping
   10 permit icmp any any echo 
   20 permit icmp any any echo-reply 
 ip access-list copp-system-acl-routingproto1
   10 permit tcp any gt 1024 any eq bgp 
   20 permit tcp any eq bgp any gt 1024 
   30 permit udp any 224.0.0.0/24 eq rip 
   40 permit tcp any gt 1024 any eq 639 
   50 permit tcp any eq 639 any gt 1024 
   70 permit ospf any any 
   80 permit ospf any 224.0.0.5/32 
   90 permit ospf any 224.0.0.6/32 
 ip access-list copp-system-acl-routingproto2
   10 permit udp any 224.0.0.0/24 eq 1985 
   20 permit 112 any 224.0.0.0/24 
 ip access-list copp-system-acl-snmp
   10 permit udp any any eq snmp 
   20 permit udp any any eq snmptrap 
 ip access-list copp-system-acl-ssh
   10 permit tcp any any eq 22 
   20 permit tcp any eq 22 any 
 ip access-list copp-system-acl-stftp
   10 permit udp any any eq tftp 
   20 permit udp any any eq 1758 
   30 permit udp any eq tftp any 
   40 permit udp any eq 1758 any 
   50 permit tcp any any eq 115 
   60 permit tcp any eq 115 any 
 ip access-list copp-system-acl-tacacsradius
   10 permit tcp any any eq tacacs 
   20 permit tcp any eq tacacs any 
   30 permit udp any any eq 1812 
   40 permit udp any any eq 1813 
   50 permit udp any any eq 1645 
   60 permit udp any any eq 1646 
   70 permit udp any eq 1812 any 
   80 permit udp any eq 1813 any 
   90 permit udp any eq 1645 any 
   100 permit udp any eq 1646 any 
 ip access-list copp-system-acl-telnet
   10 permit tcp any any eq telnet 
   20 permit tcp any any eq 107 
   30 permit tcp any eq telnet any 
   40 permit tcp any eq 107 any 
 ipv6 access-list copp-system-acl-v6routingProto2
   10 permit udp any ff02::66/128 eq 2029 
   20 permit udp any ff02::fb/128 eq 5353 
   30 permit 112 any ff02::12/128 
 ipv6 access-list copp-system-acl-v6routingproto1
   10 permit 89 any ff02::5/128 
   20 permit 89 any ff02::6/128 
   30 permit udp any ff02::9/128 eq 521 
 ip access-list copp-system-dhcp-relay
   10 permit udp any eq bootps any eq bootps 
 policy-map type network-qos jumbo
   class type network-qos class-default
     mtu 9216
 system qos
   service-policy type network-qos jumbo
 class-map type control-plane match-any copp-icmp
   match access-group name copp-system-acl-icmp
 class-map type control-plane match-any copp-ntp
   match access-group name copp-system-acl-ntp
 class-map type control-plane match-any copp-s-arp
 class-map type control-plane match-any copp-s-bfd
 class-map type control-plane match-any copp-s-bpdu
 class-map type control-plane match-any copp-s-dai
 class-map type control-plane match-any copp-s-default
 class-map type control-plane match-any copp-s-dhcpreq
 class-map type control-plane match-any copp-s-dhcpresp
   match access-group name copp-system-dhcp-relay
 class-map type control-plane match-any copp-s-dpss
 class-map type control-plane match-any copp-s-eigrp
   match access-group name copp-system-acl-eigrp
   match access-group name copp-system-acl-eigrp6
 class-map type control-plane match-any copp-s-glean
 class-map type control-plane match-any copp-s-igmp
   match access-group name copp-system-acl-igmp
 class-map type control-plane match-any copp-s-ipmcmiss
 class-map type control-plane match-any copp-s-l2switched
 class-map type control-plane match-any copp-s-l3destmiss
 class-map type control-plane match-any copp-s-l3mtufail
 class-map type control-plane match-any copp-s-l3slowpath
 class-map type control-plane match-any copp-s-mpls
 class-map type control-plane match-any copp-s-pimautorp
 class-map type control-plane match-any copp-s-pimreg
   match access-group name copp-system-acl-pimreg
 class-map type control-plane match-any copp-s-ping
   match access-group name copp-system-acl-ping
 class-map type control-plane match-any copp-s-ptp
 class-map type control-plane match-any copp-s-routingProto1
   match access-group name copp-system-acl-routingproto1
   match access-group name copp-system-acl-v6routingproto1
 class-map type control-plane match-any copp-s-routingProto2
   match access-group name copp-system-acl-routingproto2
 class-map type control-plane match-any copp-s-selfIp
 class-map type control-plane match-any copp-s-ttl1
 class-map type control-plane match-any copp-s-v6routingProto2
   match access-group name copp-system-acl-v6routingProto2
 class-map type control-plane match-any copp-s-vxlan
 class-map type control-plane match-any copp-snmp
   match access-group name copp-system-acl-snmp
 class-map type control-plane match-any copp-ssh
   match access-group name copp-system-acl-ssh
 class-map type control-plane match-any copp-stftp
   match access-group name copp-system-acl-stftp
 class-map type control-plane match-any copp-tacacsradius
   match access-group name copp-system-acl-tacacsradius
 class-map type control-plane match-any copp-telnet
   match access-group name copp-system-acl-telnet
 policy-map type control-plane copp-system-policy 
   class copp-s-default
     police pps 400 
   class copp-s-l2switched
     police pps 200 
   class copp-s-ping
     police pps 100 
   class copp-s-l3destmiss
     police pps 100 
   class copp-s-glean
     police pps 500 
   class copp-s-selfIp
     police pps 500 
   class copp-s-l3mtufail
     police pps 100 
   class copp-s-ttl1
     police pps 100 
   class copp-s-ipmcmiss
     police pps 400 
   class copp-s-l3slowpath
     police pps 100 
   class copp-s-dhcpreq
     police pps 300 
   class copp-s-dhcpresp
     police pps 300 
   class copp-s-dai
     police pps 300 
   class copp-s-igmp
     police pps 400 
   class copp-s-eigrp
     police pps 200 
   class copp-s-pimreg
     police pps 200 
   class copp-s-pimautorp
     police pps 200 
   class copp-s-routingProto2
     police pps 1300 
   class copp-s-v6routingProto2
     police pps 1300 
   class copp-s-routingProto1
     police pps 1000 
   class copp-s-arp
     police pps 200 
   class copp-s-ptp
     police pps 1000 
   class copp-s-vxlan
     police pps 1000 
   class copp-s-bfd
     police pps 350 
   class copp-s-bpdu
     police pps 12000 
   class copp-s-dpss
     police pps 1000 
   class copp-s-mpls
     police pps 100 
   class copp-icmp
     police pps 200 
   class copp-telnet
     police pps 500 
   class copp-ssh
     police pps 500 
   class copp-snmp
     police pps 500 
   class copp-ntp
     police pps 100 
   class copp-tacacsradius
     police pps 400 
   class copp-stftp
     police pps 400 
 control-plane
   service-policy input copp-system-policy 
 snmp-server contact support@resel.fr
 snmp-server location RE-DCDISI - Datacenter [48.12023, -1.62904]
 snmp-server user admin network-admin auth md5 0x6e2b4f0b52baef692de9a71963cf94cf priv 0x6e2b4f0b52baef692de9a71963cf94cf localizedkey
 rmon event 1 log trap public description FATAL(1) owner PMON@FATAL
 rmon event 2 log trap public description CRITICAL(2) owner PMON@CRITICAL
 rmon event 3 log trap public description ERROR(3) owner PMON@ERROR
 rmon event 4 log trap public description WARNING(4) owner PMON@WARNING
 rmon event 5 log trap public description INFORMATION(5) owner PMON@INFO
 snmp-server community public group network-operator
 vlan 1
 vlan 199
   name system_tunnel_rennes_via_renater
 vlan 980
   name interco_quantic
 vlan 988
   name interco_quantic_mgmt
 vlan 990
   name interco_disi
 vlan 1081
   name gw_link_campus_system
 vlan 1082
   name gw_link_campus_ap
 vlan 1083
   name gw_link_campus_public
 vlan 1084
   name gw_link_campus_user
 vlan 1085
   name gw_link_campus_dmz
 vlan 1091
   name gw_link_fw_system
 vlan 1092
   name gw_link_fw_ap
 vlan 1093
   name gw_link_fw_public
 vlan 1094
   name gw_link_fw_user
 vlan 1095
   name gw_link_fw_dmz
 vlan 1099
   name gw_link_fw_tunnel
 vlan 1101
   name system_switch
 vlan 1102
   name system_storage
 vlan 1103
   name system_admin
 vlan 1105
   name system_srv
 vlan 1201
   name ap_wifi
 vlan 1302
   name public_fallback_lan
 vlan 1310
   name public_inscription_wlan
 vlan 1311
   name public_inscription_lan
 vlan 1399
   name public_warzone
 vlan 1401
   name user_lan_sci
 vlan 1402
   name user_lan_hlm
 vlan 1451
   name user_wifi
 vlan 1452
   name user_wifi_free
 vlan 1481
   name user_bde
 vlan 1499
   name user_dmz
 vlan 1501
   name dmz_mixed
 vlan 2000
   name br_uvlan2000
 vlan 2001
   name br_uvlan2001
 vlan 2002
   name br_uvlan2002
 vlan 2003
   name br_uvlan2003
 vlan 2004
   name br_uvlan2004
 vlan 2005
   name br_uvlan2005
 vlan 2006
   name br_uvlan2006
 vlan 2007
   name br_uvlan2007
 vlan 2008
   name br_uvlan2008
 vlan 2009
   name br_uvlan2009
 vlan 2010
   name br_uvlan2010
 vlan 2011
   name br_uvlan2011
 vlan 2012
   name br_uvlan2012
 vlan 2013
   name br_uvlan2013
 vlan 2014
   name br_uvlan2014
 vlan 2015
   name br_uvlan2015
 vlan 2016
   name br_uvlan2016
 vlan 2017
   name br_uvlan2017
 vlan 2018
   name br_uvlan2018
 vlan 2019
   name br_uvlan2019
 vlan 2020
   name br_uvlan2020
 vlan 2021
   name br_uvlan2021
 vlan 2022
   name br_uvlan2022
 vlan 2023
   name br_uvlan2023
 vlan 2024
   name br_uvlan2024
 vlan 2025
   name br_uvlan2025
 vlan 2026
   name br_uvlan2026
 vlan 2027
   name br_uvlan2027
 vlan 2028
   name br_uvlan2028
 vlan 2029
   name br_uvlan2029
 vlan 2030
   name br_uvlan2030
 vlan 2031
   name br_uvlan2031
 vlan 2032
   name br_uvlan2032
 vlan 2033
   name br_uvlan2033
 vlan 2034
   name br_uvlan2034
 vlan 2035
   name br_uvlan2035
 vlan 2036
   name br_uvlan2036
 vlan 2037
   name br_uvlan2037
 vlan 2038
   name br_uvlan2038
 vlan 2039
   name br_uvlan2039
 vlan 2040
   name br_uvlan2040
 vlan 2041
   name br_uvlan2041
 vlan 2042
   name br_uvlan2042
 vlan 2043
   name br_uvlan2043
 vlan 2044
   name br_uvlan2044
 vlan 2045
   name br_uvlan2045
 vlan 2046
   name br_uvlan2046
 vlan 2047
   name br_uvlan2047
 vlan 2048
   name br_uvlan2048
 vlan 2049
   name br_uvlan2049
 vlan 2050
   name br_uvlan2050
 vlan 2750
   name re_uvlan2750
 vlan 2751
   name re_uvlan2751
 vlan 2752
   name re_uvlan2752
 vlan 2753
   name re_uvlan2753
 vlan 2754
   name re_uvlan2754
 vlan 2755
   name re_uvlan2755
 vlan 2756
   name re_uvlan2756
 vlan 2757
   name re_uvlan2757
 vlan 2758
   name re_uvlan2758
 vlan 2759
   name re_uvlan2759
 vlan 2760
   name re_uvlan2760
 vlan 2761
   name re_uvlan2761
 vlan 2762
   name re_uvlan2762
 vlan 2763
   name re_uvlan2763
 vlan 2764
   name re_uvlan2764
 vlan 2765
   name re_uvlan2765
 vlan 2766
   name re_uvlan2766
 vlan 2767
   name re_uvlan2767
 vlan 2768
   name re_uvlan2768
 vlan 2769
   name re_uvlan2769
 vlan 2770
   name re_uvlan2770
 vlan 2771
   name re_uvlan2771
 vlan 2772
   name re_uvlan2772
 vlan 2773
   name re_uvlan2773
 vlan 2774
   name re_uvlan2774
 vlan 2775
   name re_uvlan2775
 vlan 2776
   name re_uvlan2776
 vlan 2777
   name re_uvlan2777
 vlan 2778
   name re_uvlan2778
 vlan 2779
   name re_uvlan2779
 vlan 2780
   name re_uvlan2780
 vlan 2781
   name re_uvlan2781
 vlan 2782
   name re_uvlan2782
 vlan 2783
   name re_uvlan2783
 vlan 2784
   name re_uvlan2784
 vlan 2785
   name re_uvlan2785
 vlan 2786
   name re_uvlan2786
 vlan 2787
   name re_uvlan2787
 vlan 2788
   name re_uvlan2788
 vlan 2789
   name re_uvlan2789
 vlan 2790
   name re_uvlan2790
 vlan 2791
   name re_uvlan2791
 vlan 2792
   name re_uvlan2792
 vlan 2793
   name re_uvlan2793
 vlan 2794
   name re_uvlan2794
 vlan 2795
   name re_uvlan2795
 vlan 2796
   name re_uvlan2796
 vlan 2797
   name re_uvlan2797
 vlan 2798
   name re_uvlan2798
 vlan 2799
   name re_uvlan2799
 no spanning-tree vlan 1,199,980,988,990,1091-1095,1099,1101-1103,1105,1201,1310-1311,1399,1401-1402,1451-1452,1481,1499,1501,2000-2999
 spanning-tree mode mst
 service dhcp
 ip dhcp relay
 ip dhcp relay information option
 ip dhcp relay information option vpn
 ipv6 dhcp relay
 vrf context management
   ip route 0.0.0.0/0 10.250.83.65
 vrf context vrf_ap
 vrf context vrf_dmz
 vrf context vrf_public
 vrf context vrf_system
 vrf context vrf_tunnel
 vrf context vrf_user
 no port-channel load-balance resilient
 hardware profile portmode 56x10G+2x40G
 no hardware profile ecmp resilient
 system dme enable
 vlan configuration 1081
 interface Vlan1
 interface Vlan199
   no shutdown
   vrf member vrf_tunnel
   ip address 192.168.4.30/28
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan980
   no shutdown
   vrf member vrf_dmz
   ip address 192.168.37.6/29
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan1081
   no shutdown
   vrf member vrf_system
   ip address 192.168.255.20/28
 interface Vlan1082
   no shutdown
   vrf member vrf_ap
   ip address 192.168.255.36/28
 interface Vlan1083
   no shutdown
   vrf member vrf_public
   ip address 192.168.255.52/28
 interface Vlan1084
   no shutdown
   vrf member vrf_user
   ip address 192.168.255.68/28
 interface Vlan1085
   no shutdown
   vrf member vrf_dmz
   ip address 192.168.255.84/28
 interface Vlan1091
   no shutdown
   vrf member vrf_system
   ip address 192.168.32.30/28
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan1092
   no shutdown
   vrf member vrf_ap
   ip address 192.168.32.46/28
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan1093
   no shutdown
   vrf member vrf_public
   ip address 192.168.32.62/28
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan1094
   no shutdown
   vrf member vrf_user
   ip address 192.168.32.78/28
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan1095
   no shutdown
   vrf member vrf_dmz
   ip address 192.168.32.94/28
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan1099
   no shutdown
   vrf member vrf_tunnel
   ip address 192.168.32.142/28
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan1101
   no shutdown
   vrf member vrf_system
   ip address 10.32.127.254/17
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan1102
   no shutdown
   vrf member vrf_system
   ip address 10.33.255.254/16
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan1103
   no shutdown
   vrf member vrf_system
   ip address 10.34.255.254/16
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan1105
   no shutdown
   vrf member vrf_system
   ip address 10.35.255.254/16
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan1201
   no shutdown
   vrf member vrf_ap
   ip address 10.32.255.254/17
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1 
 interface Vlan1302
   no shutdown
   vrf member vrf_public
   ip address 10.40.255.254/17
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1 
 interface Vlan1310
   no shutdown
   vrf member vrf_public
   ip address 10.38.127.254/17
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1 
 interface Vlan1311
   no shutdown
   vrf member vrf_public
   ip address 10.38.255.254/17
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1 
 interface Vlan1399
   no shutdown
   vrf member vrf_public
   ip address 172.31.255.254/14
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan1401
   no shutdown
   vrf member vrf_user
   ip address 10.43.255.254/16
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1 
 interface Vlan1402
   no shutdown
   vrf member vrf_user
   ip address 10.44.255.254/16
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1 
 interface Vlan1451
   no shutdown
   vrf member vrf_user
   ip address 10.41.255.254/16
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1 
 interface Vlan1452
   no shutdown
   vrf member vrf_user
   ip address 10.39.127.254/17
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan1481
   no shutdown
   vrf member vrf_user
   ip address 10.39.255.254/17
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan1499
   no shutdown
   vrf member vrf_user
   ip address 10.37.255.254/16
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan1501
   no shutdown
   vrf member vrf_dmz
   ip address 10.36.255.254/16
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
 interface Vlan2000
   no shutdown
   vrf member vrf_user
   ip address 10.48.0.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2751
   no shutdown
   vrf member vrf_user
   ip address 10.48.4.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2752
   no shutdown
   vrf member vrf_user
   ip address 10.48.8.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2753
   no shutdown
   vrf member vrf_user
   ip address 10.48.12.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2754
   no shutdown
   vrf member vrf_user
   ip address 10.48.16.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2755
   no shutdown
   vrf member vrf_user
   ip address 10.48.20.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2756
   no shutdown
   vrf member vrf_user
   ip address 10.48.24.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2757
   no shutdown
   vrf member vrf_user
   ip address 10.48.28.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2758
   no shutdown
   vrf member vrf_user
   ip address 10.48.32.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2759
   no shutdown
   vrf member vrf_user
   ip address 10.48.36.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2760
   no shutdown
   vrf member vrf_user
   ip address 10.48.40.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2761
   no shutdown
   vrf member vrf_user
   ip address 10.48.44.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2762
   no shutdown
   vrf member vrf_user
   ip address 10.48.48.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2763
   no shutdown
   vrf member vrf_user
   ip address 10.48.52.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2764
   no shutdown
   vrf member vrf_user
   ip address 10.48.56.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2765
   no shutdown
   vrf member vrf_user
   ip address 10.48.60.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2766
   no shutdown
   vrf member vrf_user
   ip address 10.48.64.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2767
   no shutdown
   vrf member vrf_user
   ip address 10.48.68.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2768
   no shutdown
   vrf member vrf_user
   ip address 10.48.72.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2769
   no shutdown
   vrf member vrf_user
   ip address 10.48.76.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2770
   no shutdown
   vrf member vrf_user
   ip address 10.48.80.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2771
   no shutdown
   vrf member vrf_user
   ip address 10.48.84.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2772
   no shutdown
   vrf member vrf_user
   ip address 10.48.88.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2773
   no shutdown
   vrf member vrf_user
   ip address 10.48.92.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2774
   no shutdown
   vrf member vrf_user
   ip address 10.48.96.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2775
   no shutdown
   vrf member vrf_user
   ip address 10.48.100.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2776
   no shutdown
   vrf member vrf_user
   ip address 10.48.104.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2777
   no shutdown
   vrf member vrf_user
   ip address 10.48.108.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2778
   no shutdown
   vrf member vrf_user
   ip address 10.48.112.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2779
   no shutdown
   vrf member vrf_user
   ip address 10.48.116.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2780
   no shutdown
   vrf member vrf_user
   ip address 10.48.120.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2781
   no shutdown
   vrf member vrf_user
   ip address 10.48.124.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2782
   no shutdown
   vrf member vrf_user
   ip address 10.48.128.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2783
   no shutdown
   vrf member vrf_user
   ip address 10.48.132.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2784
   no shutdown
   vrf member vrf_user
   ip address 10.48.136.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2785
   no shutdown
   vrf member vrf_user
   ip address 10.48.140.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2786
   no shutdown
   vrf member vrf_user
   ip address 10.48.144.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2787
   no shutdown
   vrf member vrf_user
   ip address 10.48.148.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2788
   no shutdown
   vrf member vrf_user
   ip address 10.48.152.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2789
   no shutdown
   vrf member vrf_user
   ip address 10.48.156.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2790
   no shutdown
   vrf member vrf_user
   ip address 10.48.160.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2791
   no shutdown
   vrf member vrf_user
   ip address 10.48.164.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2792
   no shutdown
   vrf member vrf_user
   ip address 10.48.168.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2793
   no shutdown
   vrf member vrf_user
   ip address 10.48.172.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2794
   no shutdown
   vrf member vrf_user
   ip address 10.48.176.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2795
   no shutdown
   vrf member vrf_user
   ip address 10.48.180.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2796
   no shutdown
   vrf member vrf_user
   ip address 10.48.184.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2797
   no shutdown
   vrf member vrf_user
   ip address 10.48.188.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2798
   no shutdown
   vrf member vrf_user
   ip address 10.48.192.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Vlan2799
   no shutdown
   vrf member vrf_user
   ip address 10.48.196.1/23
   ip ospf passive-interface
   ip router ospf gw_fw area 0.0.0.0
   ip dhcp relay address 10.35.14.1 
   ip dhcp relay address 10.3.14.1
 interface Ethernet1/1
   description HV
   switchport mode trunk
   ip dhcp snooping trust
 interface Ethernet1/2
   description HV
   switchport mode trunk
   ip dhcp snooping trust
 interface Ethernet1/3
   description HV
   switchport mode trunk
   ip dhcp snooping trust
 interface Ethernet1/4
   switchport mode trunk
   speed 1000
 interface Ethernet1/5
   shutdown
 interface Ethernet1/6
   shutdown
 interface Ethernet1/7
   description Delicate
   switchport mode trunk
   ip dhcp snooping trust
 interface Ethernet1/8
   shutdown
 interface Ethernet1/9
   shutdown
 interface Ethernet1/10
   shutdown
 interface Ethernet1/11
   shutdown
 interface Ethernet1/12
   shutdown
 interface Ethernet1/13
   shutdown
 interface Ethernet1/14
   shutdown
 interface Ethernet1/15
   description Peach 1
   shutdown
   switchport mode trunk
   speed 1000
 interface Ethernet1/16
   description Peach 2
   shutdown
   switchport mode trunk
   speed 1000
 interface Ethernet1/17
   description Valerian
   switchport mode trunk
   switchport trunk allowed vlan 1101,1201,1302,1310-1311,1401,1451,2000-2999
 interface Ethernet1/18
   description Valerian1
   switchport mode trunk
   switchport trunk allowed vlan 1101,1201,1302,1310-1311,1401,1451,2000-2999
 interface Ethernet1/19
   shutdown
 interface Ethernet1/20
   shutdown
 interface Ethernet1/21
   shutdown
 interface Ethernet1/22
   shutdown
 interface Ethernet1/23
   description Laureline
   switchport mode trunk
   switchport trunk allowed vlan 1101,1201,1302,1310-1311,1402,1451,2000-2999
 interface Ethernet1/24
   description Laureline1
   switchport mode trunk
   switchport trunk allowed vlan 1101,1201,1302,1310-1311,1402,1451,2000-2999
 interface Ethernet1/25
   shutdown
 interface Ethernet1/26
   shutdown
 interface Ethernet1/27
   shutdown
 interface Ethernet1/28
   shutdown
 interface Ethernet1/29
   shutdown
 interface Ethernet1/30
   shutdown
 interface Ethernet1/31
   shutdown
 interface Ethernet1/32
   shutdown
 interface Ethernet1/33
 interface Ethernet1/34
 interface Ethernet1/35
   shutdown
 interface Ethernet1/36
   shutdown
 interface Ethernet1/37
   shutdown
 interface Ethernet1/38
   shutdown
 interface Ethernet1/39
   shutdown
 interface Ethernet1/40
   shutdown
 interface Ethernet1/41
   shutdown
 interface Ethernet1/42
   switchport mode trunk
   switchport trunk native vlan 199
   switchport trunk allowed vlan 199
   spanning-tree bpduguard disable
   spanning-tree guard none
   spanning-tree bpdufilter enable
   speed 1000
 interface Ethernet1/43
   shutdown
 interface Ethernet1/44
   switchport mode trunk
   switchport trunk native vlan 199
   switchport trunk allowed vlan 199
   speed 1000
   duplex full
 interface Ethernet1/45
   description interco_disi
   switchport mode trunk
   switchport trunk native vlan 990
   switchport trunk allowed vlan 990
   speed 100
 interface Ethernet1/46
   description tunnel_disi
   switchport access vlan 199
   speed 1000
   duplex full
 interface Ethernet1/47
   description interco_quantic
   switchport mode trunk
   switchport access vlan 980
   switchport trunk native vlan 980
   switchport trunk allowed vlan 980,988
   speed 1000
 interface Ethernet1/48
   switchport mode trunk
 interface Ethernet1/49/1
   shutdown
 interface Ethernet1/49/2
   shutdown
 interface Ethernet1/49/3
   shutdown
 interface Ethernet1/49/4
   shutdown
 interface Ethernet1/50/1
   shutdown
 interface Ethernet1/50/2
   shutdown
 interface Ethernet1/50/3
   shutdown
 interface Ethernet1/50/4
   shutdown
 interface Ethernet1/51
   shutdown
 interface Ethernet1/52
   shutdown
 interface mgmt0
   vrf member management
 line console
 line vty
 boot nxos bootflash:/nxos.7.0.3.I7.8.bin 
 router ospf gw_fw
   vrf vrf_ap
     router-id 192.168.32.46
   vrf vrf_dmz
     router-id 192.168.32.94
   vrf vrf_public
     router-id 192.168.32.62
   vrf vrf_system
     router-id 192.168.32.30
   vrf vrf_tunnel
     router-id 192.168.32.142
   vrf vrf_user
     router-id 192.168.32.78

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *